Backspace does not work?

Discuss MyInfo and get help here
Post Reply
Ivar
Posts: 42
Joined: Fri Mar 06, 2015 5:51 pm

Backspace does not work?

Post by Ivar »

Hi, in the textpane the backspace does not work (Mynfo 7)
If I hit Enter for a new line, i cannot get back with Backspace button.
What could be the reason for it?
Petko
MyInfo Support
Posts: 3231
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

Ivar, I can't reproduce that behavior. Does it happen with particular note? With a new one?
bevanj
Posts: 43
Joined: Mon Jan 31, 2011 12:47 am

Post by bevanj »

I have had the same experience for some time. For me, the behaviour arises in the editor with all notebooks and every note: new, old or very old. I support Ivar's request for investigation, although it is not a big issue for me.
Ivar
Posts: 42
Joined: Fri Mar 06, 2015 5:51 pm

Post by Ivar »

It appears in all of my notes en sections from the imported Myinfo 6 notebooks
I made a new notebook in Myinfo 7 and there it does not appear.

I manage it now by using the arrow up button
Telesto
Posts: 3370
Joined: Fri Dec 15, 2017 5:32 pm

Post by Telesto »

Ivar wrote: Tue Jan 12, 2021 9:14 pm It appears in all of my notes en sections from the imported Myinfo 6 notebooks
I made a new notebook in Myinfo 7 and there it does not appear.

I manage it now by using the arrow up button
Copy a note having the backspace issue to a new database & send the this database to support@milenix.com with small description of the issue (and being about import from MyInfo 6). Think that will do to get it fixed.
josemafdc
Posts: 1
Joined: Wed May 31, 2023 5:09 pm

Post by josemafdc »

I have the same issue. Using version 8 [7883]. Only in old notebooks. In new ones there´s not problem. For me is very annoying. Copying a note with the issue to a new notebook created in version 8 seems to solve the problem.
Post Reply