Can't start MyInfo from System Tray

Discuss MyInfo and get help here
Post Reply
Simicro
Posts: 20
Joined: Thu Jun 15, 2023 4:20 pm

Can't start MyInfo from System Tray

Post by Simicro »

Hi Petko

I use the option 'Run on Windows startup' and MyInfo starts and is then minimized in the system tray:

Image

When I click on the MyInfo icon in the system tray, sometimes it launches, sometimes not (why is that?). In the last case I have to right click the icon/Exit, then restart MyInfo.

Thanks for your help.

I have Windows 10 64 bits. Happy to provide more information as needed.
Petko
MyInfo Support
Posts: 3231
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

I am afraid that without some more information like some pattern when the problem occurs, I can't find a fix for it.
Simicro
Posts: 20
Joined: Thu Jun 15, 2023 4:20 pm

Post by Simicro »

Hi Petko

Thanks for your reply, I will try to identify a pattern and report.
snowypeaks
Posts: 1
Joined: Thu Aug 03, 2023 3:07 am

Post by snowypeaks »

I have the same problem on 2 machines. Submitted ticket twice, with whatever MyInfo attaches,. Have not heard back.

What additional info do you need to help?
Simicro
Posts: 20
Joined: Thu Jun 15, 2023 4:20 pm

Post by Simicro »

Oh! I am not alone :D

Thanks snowypeaks for posting!
LoveGray
Posts: 1
Joined: Wed Aug 16, 2023 9:19 pm

Post by LoveGray »

Simicro wrote: Thu Aug 03, 2023 5:21 pm Oh! I am not alone :D

Thanks snowypeaks for posting!
Yes you are not alone how to take phentermine 37.5 for best results? facing the same problem.
I am also facing this problem.
Last edited by LoveGray on Tue Aug 22, 2023 10:45 am, edited 1 time in total.
Telesto
Posts: 3370
Joined: Fri Dec 15, 2017 5:32 pm

Post by Telesto »

To be sure: are all reports specific about the following case: MyInfo window not showing when (left) clicking the icon in the system tray after after booting with "Run on Windows startup" feature enabled. If the system tray functioning it will continue to do so. If not, you need to close MyInfo and relaunch it, next it functions properly until a system reboot?

Or is there some variation in the circumstances for the issue to occur?

With the description above I assume some initialization issue when launch MyInfo under heavily system load (multiple programs initializing at boot-time).
Simicro
Posts: 20
Joined: Thu Jun 15, 2023 4:20 pm

Post by Simicro »

Telesto wrote: Sun Aug 20, 2023 6:34 pm To be sure: are all reports specific about the following case: MyInfo window not showing when (left) clicking the icon in the system tray after after booting with "Run on Windows startup" feature enabled. If the system tray functioning it will continue to do so. If not, you need to close MyInfo and relaunch it, next it functions properly until a system reboot
Yes that is what I am experiencing. Thank for rephrasing.
Telesto
Posts: 3370
Joined: Fri Dec 15, 2017 5:32 pm

Post by Telesto »

Simicro wrote: Tue Aug 22, 2023 4:05 pm Yes that is what I am experiencing. Thank for rephrasing.
I'm asking myself. How can we investigate the problem a little more. A suggestion:
1. Download Process Explorer (it's an advanced task manager) at https://learn.microsoft.com/en-us/sysin ... r#download
2. Launch Process Explorer when MyInfo refuses to show (instead of closing MyInfo)
3. Expand MyInfo.exe (if collapsed) in process explorer.
4. Make a screenshot process explorer showing the MyInfo.exe and sub processes running (including column of CPU usage) and post it here.
Telesto
Posts: 3370
Joined: Fri Dec 15, 2017 5:32 pm

Post by Telesto »

Telesto wrote: Wed Aug 23, 2023 7:19 pm
Simicro wrote: Tue Aug 22, 2023 4:05 pm Yes that is what I am experiencing. Thank for rephrasing.
I'm asking myself. How can we investigate the problem a little more. A suggestion:
1. Download Process Explorer (it's an advanced task manager) at https://learn.microsoft.com/en-us/sysin ... r#download
2. Launch Process Explorer when MyInfo refuses to show (instead of closing MyInfo)
3. Expand MyInfo.exe (if collapsed) in process explorer.
4. Make a screenshot process explorer showing the MyInfo.exe and sub processes running (including column of CPU usage) and post it here.
Did some testing: I don't use Launch MyInfo at startup normally. I can conform: I'm experiencing the same issue.

Observations:
A) MyInfo launches at start-up; takes focus for few seconds. Moves to the background..
B) The process is running idle (as normal). MyInfoCESHost.exe are present as expected
C) Double clicking MyInfo.exe again makes the window visible
LibraPathetic
Posts: 1
Joined: Wed Sep 06, 2023 1:13 pm

Post by LibraPathetic »

Telesto wrote: Fri Aug 25, 2023 1:19 pm
Telesto wrote: Wed Aug 23, 2023 7:19 pm
Simicro wrote: Tue Aug 22, 2023 4:05 pm Yes that is what I am experiencing how to get rid of man boobs. Thank for rephrasing.
I'm asking myself. How can we investigate the problem a little more. A suggestion:
1. Download Process Explorer (it's an advanced task manager)
2. Launch Process Explorer when MyInfo refuses to show (instead of closing MyInfo)
3. Expand MyInfo.exe (if collapsed) in process explorer.
4. Make a screenshot process explorer showing the MyInfo.exe and sub processes running (including column of CPU usage) and post it here.
Did some testing: I don't use Launch MyInfo at startup normally. I can conform: I'm experiencing the same issue.

Observations:
A) MyInfo launches at start-up; takes focus for few seconds. Moves to the background..
B) The process is running idle (as normal). MyInfoCESHost.exe are present as expected
C) Double clicking MyInfo.exe again makes the window visible
I am facing the same issues.
I am very much sad about this. :cry:
Post Reply