[fixed] After applying 7845 update, version still reads 7843

Discuss MyInfo and get help here
Post Reply
InjAnnuity_1
Posts: 32
Joined: Wed Feb 01, 2023 6:43 pm

[fixed] After applying 7845 update, version still reads 7843

Post by InjAnnuity_1 »

I've applied the 7845 update several times, now, via the Check for Updates menu item, each time with the same result.

Windows 10, latest Patch Tuesday update.

Is there some other way I can apply this update?
lbw2112
Posts: 139
Joined: Tue Mar 12, 2019 12:55 am

Post by lbw2112 »

+1 The installer is saying it's going to install version 7843, not 7845 when you go to install it.
nocar
Posts: 68
Joined: Sat Dec 01, 2018 2:03 am

Post by nocar »

+1 Glitch in updating from desktop MI8 version 7843 to version 7845.
My update is telling me that version 7485 will be installed but after download and installation, checking Help | About shows that MI8 remains version 7843.
theone
Posts: 23
Joined: Tue Jan 21, 2020 5:22 pm

Post by theone »

i think that's just a numbering glitch, for me it says actually on CHECK FOR UPDATES option even newer than 7845:
Myinfo 8.0 [7846]
same on ABOUT option in help menu, tho at end says 7843, at start of same line says 7846, seems just a mis-number typo at end of line only:
8.0 [7846] , Myinfocore 1.9.0+7843
so looks actually v7846 in reality since yesterday for me.

So not worried. When i have time to boot my windows laptop, I am busy trying to see if there is a way to change font color of many sub-node notes in a tree, all at once. Seems not possible & have to change each note's text font-color individually by select-all in a sub-node (sub-section) note then change font-color for each one by one. Lots of work if imported section has numerous nodes & levels. And other things I'd like to do in batch & en-mass. Update version is no problem for me, i'm sure it is v7846.
Petko
MyInfo Support
Posts: 3230
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

I believe it to be a CDN caching issue. Can you try again?
lbw2112
Posts: 139
Joined: Tue Mar 12, 2019 12:55 am

Post by lbw2112 »

Still not working.

Check update > (Show new update 7845 available)
>Choose install update > (Downloads update) > Choose Install.
Installer shows "This will install build 7843 etc." Don't even need click "Next" to install it, shows still wrong version. But even if you do still shows 7843 in "About".
nocar
Posts: 68
Joined: Sat Dec 01, 2018 2:03 am

Post by nocar »

Also still not working for me as well.
When I open desktop version of MyInfo, I receive the message: "MyInfo 8.0 [7845] is now available (you have 8.0 [7843]) Would you like download it now?"
After installation, Help | About shows no change. It still lists my version as MyInfo Professional 8.0 [7843].
theone
Posts: 23
Joined: Tue Jan 21, 2020 5:22 pm

Post by theone »

since working for some like me but not others, might be some latest needed redistributables are slipping through from the update.
InjAnnuity_1
Posts: 32
Joined: Wed Feb 01, 2023 6:43 pm

Post by InjAnnuity_1 »

lbw2112 wrote: Thu Apr 13, 2023 9:32 pm +1 The installer is saying it's going to install version 7843, not 7845 when you go to install it.
You're right, it does! Even now, at 13:55 EDT (US). I should have been paying closer attention.
rraul
Posts: 5
Joined: Tue May 19, 2015 12:27 pm

Post by rraul »

Same with me says to install 7845 but lists 7843 in the installation and after.
Petko
MyInfo Support
Posts: 3230
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

I've released a new update that should fix the issue.
nocar
Posts: 68
Joined: Sat Dec 01, 2018 2:03 am

Post by nocar »

New update now works correctly. Thanks.
lbw2112
Posts: 139
Joined: Tue Mar 12, 2019 12:55 am

Post by lbw2112 »

Updates fine now. Thanks for the fix.
InjAnnuity_1
Posts: 32
Joined: Wed Feb 01, 2023 6:43 pm

Post by InjAnnuity_1 »

Worked beautifully. Thank you, Petko!
Post Reply