[solved] MI 7.3 freezing and crashing sqlite error

Discuss MyInfo and get help here
Post Reply
zaaman41
Posts: 11
Joined: Mon Apr 04, 2011 2:51 am

[solved] MI 7.3 freezing and crashing sqlite error

Post by zaaman41 »

I'm running my info version 7.3 on windows 10 home. It keeps freezing and crashing with a sql lite database error. Attached is a screenshot. Is there any way to enable logging to troubleshoot this problem? Any ideas why this might be happening?

The same file does not have problems on a MI 7.3 install on an old Windows 8.1 system.

Thanks
Attachments
10 - Diary 2023 (US) - Diary 2023 (US) - MyInfo & 10 - Diary 2023 (US) - Diary 2023 (US) - MyInfo 2023-07-11 at 4.08.17 PM.jpeg
10 - Diary 2023 (US) - Diary 2023 (US) - MyInfo & 10 - Diary 2023 (US) - Diary 2023 (US) - MyInfo 2023-07-11 at 4.08.17 PM.jpeg (10.88 KiB) Viewed 1388 times
Telesto
Posts: 3365
Joined: Fri Dec 15, 2017 5:32 pm

Post by Telesto »

MyInfo hasn't a logging system build-in, as far I'm aware. I have no clue why the database error is occurring.

You might try to transfer the database again from the Windows 8.1 system to Windows 10, maybe the file being corrupted somehow.. (random guess).

Else something wrong with the database itself, in in that case I would - in the addition the forum post - send and e-mail to support@myinfoapp.com
Petko
MyInfo Support
Posts: 3230
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

I've received an email and we are continuing the correspondence there. I suspect that some third-party software might be involved.
Petko
MyInfo Support
Posts: 3230
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

It seems that the installation was somehow corrupted and complete uninstall and reinstall fixed the problem.
Post Reply