[fixed] Internal note linking use @ in MyInfo 8.2 fails

Discuss MyInfo and get help here
Post Reply
nocar
Posts: 68
Joined: Sat Dec 01, 2018 2:03 am

[fixed] Internal note linking use @ in MyInfo 8.2 fails

Post by nocar »

After installing the new MyInfo version 8.2, I ran into a nasty bug. When trying to create a internal link to an existing note in any existing or new database by using the shortcut @ method, no list of existing notes to choose from appears. Instead, the message following @ is to "Create a note" with the title of what I type following the @ character.

I deleted MyInfo version 8.2 and reinstalled version 8.1. Now the shortcut method for internal linking using @ followed by the note name functions properly.

I am using Windows 10.0 19045 Build 19045. Anyone else experience this issue?
Petko
MyInfo Support
Posts: 3230
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

This problem is fixed in MyInfo 8.2 (build 7959).
nocar
Posts: 68
Joined: Sat Dec 01, 2018 2:03 am

Post by nocar »

I am afraid it is not fixed. I tried updating to version 7959 but now the installation of the Update fails.

Each time after I try updating, my About screen tells me I still have version 7957. When I Check for Updates, I get the following message.

MI8-update 2023-11-24.png
MI8-update 2023-11-24.png (28 KiB) Viewed 1819 times

In other words, it seems to be reinstalling the old version 7957 each time.
Petko
MyInfo Support
Posts: 3230
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

Can you try the Check for Updates again? It should install the correct build now.
nocar
Posts: 68
Joined: Sat Dec 01, 2018 2:03 am

Post by nocar »

Petko, it still does not install version 7959. After multiple installation attempts including after shutting down my computer and trying again, my version remains 7957 -- and the @ linking still fails.
jindrikos
Posts: 58
Joined: Sun Jul 05, 2015 7:26 pm

Post by jindrikos »

The same for me. I can't install 7959, 7957 prevails.
Jindrich
Petko
MyInfo Support
Posts: 3230
Joined: Sun Jul 25, 2004 4:33 pm
Contact:

Post by Petko »

I've released version 8.2.1 just to be sure that it get properly through the CDNs. You should be able to update now.
nocar
Posts: 68
Joined: Sat Dec 01, 2018 2:03 am

Post by nocar »

Thank you Petko.
Update to version 8.2.1 works.
@ linking works.
Post Reply